Posted on Leave a comment

Cinema 4D R23 Mac OSX compatibility

Cinema 4D on OSX_10.13.6

With the release of the new version of Cinema 4D R23, unpleasant news came to the plugin and script developers. This application now uses Python 3.7.7. Of course, there are quite serious differences from the previous version 2.7, so for full compatibility it is necessary to carefully check the code of each script and plugin and, if necessary, make changes.

For Mac users, it is now important to consider that the minimum system requirements for Cinema 4D R23 are OSX 10.14.6. If you go to install the program on OSX 10.13.6, then you run into the problem that the python plug-ins and scripts do not work. To learn more about this issue, please visit the Cinema 4D Developer Forum.

Leave a Reply

Your email address will not be published. Required fields are marked *